Header Image
All Systems Operational

Updated a few seconds ago

The operational status of WISEflow.net and its integrations.

Integration Portal




Operational

Authentication




Operational

Main application




Operational

WISEflow API




Operational

CRM




Operational

Response time

467.04ms




Uptime

100.00%




Response time

455.38ms




Uptime

100.00%




Response time

478.94ms




Uptime

99.99%




Scheduled Maintenance

WISEflow June releasePlanned Maintenance

Schedule

June 14, 2024 21:00 - June 15, 2024 01:00 CEST
June 14, 2024 19:00 - June 14, 2024 23:00 UTC

Components

Integration Portal, Authentication, Main application, WISEflow API, CRM

Locations

EduGain, Feide, ID-porten, UNIlogin, Access Token, WISEflow Standard Login, MitID/NemLogin, FLOWoral, FLOWlock, Integration portal, FLOWassign, SIS-DK, FS, STADS, SITS Brunel, FLOWmonitor, FLOWmulti, FLOWattend, SITS AUB, Censor-It, Intrapol, MetaDir, UCFMD, WAYF, API access, Log Access, Message Service, Similarity Service (Ouriginal), Similarity Service (Turnitin), Praktikportalen, Zendesk, ESAS, Banner, Ladok KAU, Ladok ORU, Ladok LiU, SITS Malta, SITS UCL, Author service, WISEflow Device Monitor

Description

Access to WISEflow will be restricted during the maintenance window.

30

Days Until Next Maintenance

0

Active Maintenances

0

Active Incidents

History (Last 30 days)

Incident Status

Operational


Components

Main application


Locations

FLOWmulti




May 14, 2024 12:56 CEST
May 14, 2024 10:56 UTC
[Resolved] We found that Participants where unable to open FLOWmulti and FLOWhandin flows. The participants where presented with a failed error. This has now been resolved and a post mortem will follow
WISEflow May releasePlanned Maintenance

Description

Access to WISEflow will be restricted during the maintenance window.


Components

Integration Portal, Authentication, Main application, WISEflow API, CRM


Locations

EduGain, Feide, ID-porten, UNIlogin, Access Token, WISEflow Standard Login, MitID/NemLogin, FLOWoral, FLOWlock, Integration portal, FLOWassign, SIS-DK, FS, STADS, SITS Brunel, FLOWmonitor, FLOWmulti, FLOWattend, SITS AUB, Censor-It, Intrapol, MetaDir, UCFMD, WAYF, API access, Log Access, Message Service, Similarity Service (Ouriginal), Similarity Service (Turnitin), Praktikportalen, Zendesk, ESAS, Banner, Ladok KAU, Ladok ORU, Ladok LiU, SITS Malta, SITS UCL, Author service, WISEflow Device Monitor


Schedule

May 3, 2024 21:00 - May 4, 2024 01:00 CEST
May 3, 2024 19:00 - May 3, 2024 23:00 UTC



May 3, 2024 21:00 CEST
May 3, 2024 19:00 UTC
[Update] Scheduled maintenance is starting.

May 3, 2024 23:47 CEST
May 3, 2024 21:47 UTC
[Update] WISEflow has been successfully updated and is back online.